Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2454 - xtrojka does not save scores
Summary: xtrojka does not save scores
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xtrojka
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 3414 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-30 22:42 UTC by Aleksey Nogin
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-01 15:54:37 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 1999-04-30 22:42:16 UTC
xtrojka-1.2.3-4 RPM includes /var/lib/games/xtrojka.score,
but xtrojka looks for scores at
/var/lib/games/xtrojka.scores (note an extra s at the end),
so it does not keep any scores

Comment 1 Jeff Johnson 1999-05-01 15:54:59 UTC
Fixed in xtrojka-1.2.3-7.

Comment 2 Jeff Johnson 1999-06-13 01:54:59 UTC
*** Bug 3414 has been marked as a duplicate of this bug. ***

xtrojka-1.2.3-6 includes a file
/var/lib/games/xtrojka.score; it's apparently supposed to be
.scores.  When I ran xtrojka, it spat out a warning "can't
stat /var/lib/games/xtrojka.scores", over and over again.  I
renamed the file from .score to .scores and it was fine.


Note You need to log in before you can comment on or make changes to this bug.