Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 245359 - Package mercurial.el for emacs
Summary: Package mercurial.el for emacs
Keywords:
Status: CLOSED DUPLICATE of bug 235437
Alias: None
Product: Fedora
Classification: Fedora
Component: mercurial
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-22 17:02 UTC by Stephen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-08-11 21:31:07 UTC


Attachments (Terms of Use)

Description Stephen 2007-06-22 17:02:21 UTC
Can contrib/mercurial.el be added to this package, or to sub-package
emacs-mercurial? That would be nifty.

Comment 1 Gordon Messmer 2007-07-02 16:49:54 UTC
This appears to be a duplicate of bug 235437, which contains a patch to fix.

Comment 2 Till Maas 2007-08-11 21:31:07 UTC

*** This bug has been marked as a duplicate of 235437 ***


Note You need to log in before you can comment on or make changes to this bug.