Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 244671 - Feature request: Static IP & custom DNS in Network Manager
Summary: Feature request: Static IP & custom DNS in Network Manager
Keywords:
Status: CLOSED DUPLICATE of bug 134886
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-18 13:29 UTC by markm
Modified: 2010-01-05 09:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-13 16:59:02 UTC


Attachments (Terms of Use)

Description markm 2007-06-18 13:29:22 UTC
Description of problem:

Would like to have facility to enter static IP for Network Manager's connections.

and DNS too...

Comment 1 Dan Williams 2007-11-13 16:59:02 UTC

*** This bug has been marked as a duplicate of 134886 ***

Comment 2 Tomasz Sałaciński 2010-01-05 09:36:12 UTC
Isn't that fixed already? Can't remember when, but I am using static IP and DNS'es for a long time...

Comment 3 markm 2010-01-05 09:59:33 UTC
This bug has been closed as a duplicate more than 2 years ago, I believe it's fixed as I am using static IP and custom DNS too :)


Note You need to log in before you can comment on or make changes to this bug.