Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2445 - permissions wrong on autofs .so files
Summary: permissions wrong on autofs .so files
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-30 19:38 UTC by Nalin Dahyabhai
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-21 18:46:42 UTC


Attachments (Terms of Use)

Description Nalin Dahyabhai 1999-04-30 19:38:30 UTC
The shared libraries in /usr/lib/autofs should have their
execute bits set.

Comment 1 Jay Turner 1999-05-05 14:37:59 UTC
Fixed in 6.0

Comment 2 Jay Turner 1999-05-05 14:47:59 UTC
Totally misread mail message!  Sure enough, the .so libraries DO NOT
have their executable bits set.

Comment 3 Cristian Gafton 1999-07-28 07:23:59 UTC
assigned to johnsonm

Comment 4 Bill Nottingham 1999-08-21 18:46:59 UTC
fixed in autofs-3.1.3-5.


Note You need to log in before you can comment on or make changes to this bug.