Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 243017 - System freeze when I unplugg railink wireless card
Summary: System freeze when I unplugg railink wireless card
Keywords:
Status: CLOSED DUPLICATE of bug 233345
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 7
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-06 22:00 UTC by Alessandro
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-08 13:52:24 UTC


Attachments (Terms of Use)

Description Alessandro 2007-06-06 22:00:34 UTC
Description of problem:

When I unplug my PCMCIA wireless card (based on ralink rt2600, with rt61 kernel
module) the system freeze systematically. 

Version-Release number of selected component (if applicable):
Fedora 7 with no extra repository (except put the rt61 firmware in the
/lib/firmware directory).
The laptop is Pavilion zv5159ea
The wireless card is Atlantis PCM-54M (ralink RT2600)


How reproducible:
Always


Steps to Reproduce:
1. Plug the card.
2. Unplug the card
  
Actual results:
The system freeze.


Expected results:
The system not freeze!

Additional info:
I do some test.. If I disable the networkmanager deamon the system not freeze
when I unplug the card (but in this way I'm unable to connect access point).
Maybe it's a conflict between the ralink driver and network manager.
Until now, the system is stable during navigation.

Comment 1 John W. Linville 2007-06-08 13:52:24 UTC

*** This bug has been marked as a duplicate of 233345 ***


Note You need to log in before you can comment on or make changes to this bug.