Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2430 - No /usr/doc/HOWTO/translations directory created !
Summary: No /usr/doc/HOWTO/translations directory created !
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: howto
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-30 06:08 UTC by menelaos.maglis
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-30 16:05:45 UTC


Attachments (Terms of Use)

Description menelaos.maglis 1999-04-30 06:08:57 UTC
I have done a 'clean' installation of RedHat-6.0 twice with the same effect.
Although the howto-greek*rpm package is "installed" ( I find it in the system),
the directory where it supposed to be DOES NOT EXIST!
1. Checked the rpm's: rpm -K --nopgp
2. Searched the directory structure for the files
3. Re-installed the package
Result=NONE
The package is only reported in the system by rpm
Any clues?
Thanks,
Menelaos Maglis

Comment 1 Jeff Johnson 1999-04-30 16:05:59 UTC
The files in the various howto packages are marked per-language
using %lang(el) (e.g. for greek). That means you will have to
install using
	LANG=el rpm -U howto-greek-*.noarch.rpm
in order to get the greek howto installed. For multiple languages,
try
	LINGUAS=el:fr:de:en rpm -U howto-*


Note You need to log in before you can comment on or make changes to this bug.