Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 243 - RE: bug #158 - Any Process can be killed
Summary: RE: bug #158 - Any Process can be killed
Keywords:
Status: CLOSED DUPLICATE of bug 78
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-30 22:42 UTC by brownld
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-01 03:37:16 UTC


Attachments (Terms of Use)

Description brownld 1998-11-30 22:42:31 UTC
Information on this bug is not very clear.  What errata
release?  The error exists in 5.0.  I just ran this code
against processes on my machine, successfully killing root
owned processes, as a non-priviledged user.  I have updated
from the lastest glibc rpms (11/17/98).

Comment 1 Bill Nottingham 1998-12-01 03:37:59 UTC
It's not a glibc bug - the bug is in the kernel, and it's fixed in
the latest kernel errata for 4.2/5.0/5.1.

*** This bug has been marked as a duplicate of 78 ***


Note You need to log in before you can comment on or make changes to this bug.