Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 239762 - Gaim is now Pidgin 2.0.0.0 (stable) - please obsolete package in FC6
Summary: Gaim is now Pidgin 2.0.0.0 (stable) - please obsolete package in FC6
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL: http://www.pidgin.im
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-11 05:57 UTC by Răzvan Sandu
Modified: 2007-11-30 22:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-11 10:36:00 UTC


Attachments (Terms of Use)

Description Răzvan Sandu 2007-05-11 05:57:17 UTC
Description of problem:

The Gaim package changed name(for legal reasons). It is called Pidgin now and it
arrived at version 2.0.0.0 (stable).

A text version (console) is available too, under the name Finch.

Since Pidgin is the default and most complete IM solution for Linux (as far as I
 know), please provide RPM packages for FC6 and FC7.

The new RPM packages should obsolete previous Gaim packages, upgrading/removing
them.

Version-Release number of selected component (if applicable):
gaim-2.0.0.0beta7
Pidgin 2.0.0.0

How reproducible:
Always.

  
Actual results:
Pidgin 2.0.0.0 and Finch RPM packages doesn't exist for FC6 and FC7 (as Updates).

Expected results:
Pidgin and Finch RPM packages should be included, obsoleting the old ones.

Additional info:

Comment 1 Stu Tomlinson 2007-05-11 10:36:00 UTC

*** This bug has been marked as a duplicate of 235615 ***


Note You need to log in before you can comment on or make changes to this bug.