Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 239751 - need to bootstrap ghc for ppc64
Summary: need to bootstrap ghc for ppc64
Keywords:
Status: CLOSED DUPLICATE of bug 239713
Alias: None
Product: Fedora
Classification: Fedora
Component: ghc
Version: rawhide
Hardware: ppc64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64
TreeView+ depends on / blocked
 
Reported: 2007-05-10 23:52 UTC by Jens Petersen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-10 23:54:31 UTC


Attachments (Terms of Use)

Description Jens Petersen 2007-05-10 23:52:59 UTC
Description of problem:
There is currently no build of ppc64 for ghc.
It needs to be bootstrapped for that architecture.

Additional info:
I think older versions of ghc have been built for ppc64
on debian and gentoo.  Might need to do a multistage bootstrap...

Comment 1 Jens Petersen 2007-05-10 23:54:31 UTC

*** This bug has been marked as a duplicate of 239713 ***


Note You need to log in before you can comment on or make changes to this bug.