Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 239297 - unable to ping in subsecond intervals when locale is set
Summary: unable to ping in subsecond intervals when locale is set
Keywords:
Status: CLOSED DUPLICATE of bug 236725
Alias: None
Product: Fedora
Classification: Fedora
Component: iputils
Version: 7
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Bacovsky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-07 13:42 UTC by Jiri Slaby
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-13 20:21:56 UTC


Attachments (Terms of Use)

Description Jiri Slaby 2007-05-07 13:42:07 UTC
While vanilla iputils are fine, your idn patch causes ping to not accept
command-line such as 'ping -i.2 www.redhat.com'. Fix it.

Hint: strchr(optarg, '.') with sscanf(optarg, "%f", &t) != 1 in ping_common.c in
the 'i' case.

Comment 1 Jiri Slaby 2007-06-03 19:02:27 UTC
ping. anybody cares?

Comment 2 Tomasz Kepczynski 2007-06-13 20:16:11 UTC
Nope. I filed this one for FC6 and it is still NEW. The bug is: 236725,
so the chance is this one will be closed as duplicate.

Comment 3 Jiri Slaby 2007-06-13 20:21:56 UTC
Oh fuck. Why don't anybody care? Weird.

*** This bug has been marked as a duplicate of 236725 ***


Note You need to log in before you can comment on or make changes to this bug.