Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2388 - Broken file in CDRHi386 distribution: \dosutils\autoboot.bat
Summary: Broken file in CDRHi386 distribution: \dosutils\autoboot.bat
Keywords:
Status: CLOSED DUPLICATE of bug 3860
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 3257 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-27 21:00 UTC by Milan Kerslager
Modified: 2008-05-01 15:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-09 21:00:26 UTC


Attachments (Terms of Use)

Description Milan Kerslager 1999-04-27 21:00:14 UTC
Current \dosutils\autoboot.bat looks like this:

loadlin autoboot\vmlinuz
initrd=..\misc\src\trees\initrd.img

This sould be initrd=autoboot\initrd.img

Anyway file ..\misc\src\trees\initrd.img does not exist.
In directory ..\misc\src\trees you now have only files
initrd-local.img and initrd-network.img.

Comment 1 Jeff Johnson 1999-06-19 20:00:59 UTC
*** Bug 3257 has been marked as a duplicate of this bug. ***

On installing after booting off the CDROM, I had found that
the AUTOBOOT.BAT INITRD.IMG is pointing to the wrong
directory. The directory it should be pointing to is as
follows:
X:\DOSUTILS\AUTOBOOT\INITRD.IMG.
(X being the cdrom drive letter).
Entering this at the root seems to run correctly.


------- Additional Comments From jbj@redhat.com  06/19/99 14:56 -------


*** Bug 3584 has been marked as a duplicate of this bug. ***

Trying to start up manually from DOS, I invoked the AUTOBOOT
script from the \DOSTOOLS directory, and LOADLIN failed to
find the appropriate kernel and ramdisk image.  Looking
around, I found apparently the only kernel and ramdisk image
on the CD, but they were in different directories than the
batch file was referencing.  Manually running loadlin with
the different paths allowed me to boot and install normally.

Comment 2 Jeff Johnson 1999-07-09 21:00:59 UTC
*** This bug has been marked as a duplicate of 3860 ***


Note You need to log in before you can comment on or make changes to this bug.