Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 238697 - Update sabayon
Summary: Update sabayon
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sabayon
Version: 5.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
: 233305 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-02 12:34 UTC by Alexander Larsson
Modified: 2008-07-30 09:47 UTC (History)
3 users (show)

Fixed In Version: RHBA-2007-0536
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-07 17:23:32 UTC


Attachments (Terms of Use)
The update to the spec (deleted)
2007-05-22 06:44 UTC, Alexander Larsson
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0536 normal SHIPPED_LIVE sabayon bug fix update 2007-10-30 16:17:16 UTC

Description Alexander Larsson 2007-05-02 12:34:37 UTC
Several customers seem to like sabayon, lets get an update with a few fixes into
the RHEL 5.1 release.

Comment 1 Alexander Larsson 2007-05-02 13:47:30 UTC
Should make sure to pick up patch from bug 233305 too

Comment 3 Alexander Larsson 2007-05-22 06:44:51 UTC
Created attachment 155150 [details]
The update to the spec

In case i disappear before getting an ack. Here is the patch that does the
update.

Comment 4 RHEL Product and Program Management 2007-06-05 20:28:15 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Comment 5 Matthias Clasen 2007-06-10 14:05:50 UTC
Why is this CLOSED DEFERRED ?! 
It was my understanding that this was agreed upon for 5.1. The bug had Dev and
QA acks, all the patches have been prepared. 

Comment 7 Matthias Clasen 2007-06-12 19:12:04 UTC
I have built sabayon-2.12.4-4.el5 with Alex' patch 

Comment 9 Alexander Larsson 2007-06-21 13:33:48 UTC
*** Bug 233305 has been marked as a duplicate of this bug. ***

Comment 12 errata-xmlrpc 2007-11-07 17:23:32 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0536.html



Note You need to log in before you can comment on or make changes to this bug.