Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 238418 - pilot-link doesn't work under regular user with Palm TX
Summary: pilot-link doesn't work under regular user with Palm TX
Keywords:
Status: CLOSED DUPLICATE of bug 158809
Alias: None
Product: Fedora
Classification: Fedora
Component: pilot-link
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-30 12:26 UTC by Radek Vokal
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-08-23 10:25:30 UTC


Attachments (Terms of Use)

Description Radek Vokal 2007-04-30 12:26:50 UTC
Description of problem:
pilot-xfer works only under root, not under regular user. Tested with Palm TX.

Version-Release number of selected component (if applicable):
pilot-link-0.12.2-2.fc7

How reproducible:
always

Steps to Reproduce:
1. pilot-xfer -l -p usb:
2. no result
3. sudo pilot-xfer -l -p usb:
4. works as it should
  
Actual results:
no output

Expected results:
some output

Additional info:

Comment 1 Ivana Varekova 2007-08-23 10:25:30 UTC

*** This bug has been marked as a duplicate of 158809 ***


Note You need to log in before you can comment on or make changes to this bug.