Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2374 - fixperms doesn't ignore errors (as it did in RPM 2.5)
Summary: fixperms doesn't ignore errors (as it did in RPM 2.5)
Keywords:
Status: CLOSED DUPLICATE of bug 2722
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-26 18:31 UTC by Preston Brown
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-11 14:51:02 UTC


Attachments (Terms of Use)

Description Preston Brown 1999-04-26 18:31:32 UTC
the fixperms macro bombs out if chown or chgrp fails.  This
isn't the behaviour that RPM 2.5 had.  While it is only a
configuration issue, it seems to make sense to me that the
default behaviour is to be backwards compatible with 2.5.

Comment 1 Jeff Johnson 1999-05-11 14:51:59 UTC
*** This bug has been marked as a duplicate of 2722 ***


Note You need to log in before you can comment on or make changes to this bug.