Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236819 - Exception Occured
Summary: Exception Occured
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-17 19:47 UTC by Arthur Kriewald
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-12 12:03:13 UTC


Attachments (Terms of Use)
This is the crash report (deleted)
2007-04-17 19:47 UTC, Arthur Kriewald
no flags Details
yum test python script (deleted)
2007-04-18 06:46 UTC, Tim Lauridsen
no flags Details
PDF containing script output (deleted)
2007-04-18 14:36 UTC, Arthur Kriewald
no flags Details

Description Arthur Kriewald 2007-04-17 19:47:22 UTC
Description of problem:
upon launching yumex, a Exception Occured message comes up. This happened after
I compiled a new release of snort (Snort 2.6.1.4)

Version-Release number of selected component (if applicable):


How reproducible:
Reproduce everytime.

Steps to Reproduce:
1.Application Menu
2.System tools
3.Yumex
  
Actual results:


Expected results:


Additional info:

Comment 1 Arthur Kriewald 2007-04-17 19:47:22 UTC
Created attachment 152849 [details]
This is the crash report

Comment 2 Tim Lauridsen 2007-04-18 06:45:31 UTC
This trace generated by pirut, not yumex, but you will get the same error in
yumex,yum & other tools using the yum API.
It look like there is some kind of problem with sqlite.
Try running the attach file with 'python test-yum.py' and paste the output

Comment 3 Tim Lauridsen 2007-04-18 06:46:34 UTC
Created attachment 152873 [details]
yum test python script

Comment 4 Arthur Kriewald 2007-04-18 14:36:37 UTC
Created attachment 152910 [details]
PDF containing script output

This is the ouput of the test script.

Comment 5 Dawid Zamirski 2007-04-24 14:33:28 UTC
What do you get if you run the following:
rpm -qa | grep -i sqlite

It should show at least these two:
sqlite-3.3.6-2
python-sqlite-1.1.7-1.2.1

If you have them installed already, try to remove and install again using rpm.

Comment 6 Tim Lauridsen 2007-06-12 07:11:23 UTC
Does it work now 

Comment 7 Arthur Kriewald 2007-06-12 11:18:22 UTC
sorry for the delay, I thought I had already replied to this. Yes, removing and 
reinstalling sqlite did fix this problem. This was a test machine in a R&D 
environment and has since been removed, but your advice did fix my problem. 
thanks again for all of your advice and patience.


Note You need to log in before you can comment on or make changes to this bug.