Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236810 - Right-clicking on flash content crashes Firefox
Summary: Right-clicking on flash content crashes Firefox
Keywords:
Status: CLOSED DUPLICATE of bug 662203
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: flash-plugin
Version: 5.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-17 19:09 UTC by Jason Edgecombe
Modified: 2010-12-16 12:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-16 12:45:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jason Edgecombe 2007-04-17 19:09:16 UTC
Description of problem:
Right-clicking on any flash item causes Firefox to crash

Version-Release number of selected component (if applicable):
flash-plugin-9.0.31.0-1.el5


How reproducible:
Always (both with Adobe's rpm & RedHAt's)

Steps to Reproduce:
1. Install firefox & flash-plugin 
2. visit http://www.adobe.com/products/flash/about/
or http://www.handdrawngames.com/DesktopTD/
3. Right-click on the graphic "Adobe Flash player is installed"
  
Actual results:
Firefox crashes

Expected results:
Bring up a setting menu for the flash plugin

Additional info:

Comment 1 Jason Edgecombe 2007-04-17 19:10:58 UTC
It happens both when selinux is enforcing and permissive modes.

Comment 2 Warren Togami 2007-04-18 04:08:30 UTC
What version of firefox?
rpm -q firefox

Comment 3 Jason Edgecombe 2007-04-18 11:57:20 UTC
firefox-2.0.0.3-2

I had recompiled it from fedora development/rawhide.

I forgot about that until you asked ;)

Comment 4 Jason Edgecombe 2007-04-18 15:55:20 UTC
I just downgraded to firefox-1.5.0.10-2.el5 and I still crash Firefox when
right-clicking on the flash player on the Adobe Flash test page.

I haven't been able to get sound working either.

Comment 5 Jason Edgecombe 2007-04-18 18:15:20 UTC
I got sound working

Comment 6 Martin Stransky 2010-12-16 12:45:29 UTC

*** This bug has been marked as a duplicate of bug 662203 ***


Note You need to log in before you can comment on or make changes to this bug.