Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236793 - ppp targeted policy denials
Summary: ppp targeted policy denials
Keywords:
Status: CLOSED DUPLICATE of bug 236794
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy-targeted
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-17 17:31 UTC by Subhendu Ghosh
Modified: 2016-10-04 04:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-17 17:53:06 UTC


Attachments (Terms of Use)

Description Subhendu Ghosh 2007-04-17 17:31:04 UTC
Description of problem: When initializing a ppp connection via NetworkManager
pppd get AVC denials for /var/run, /etc/default-routes, and /etc/resolv.conf


Version-Release number of selected component (if applicable):
selinux-policy-2.4.6-30.el5
selinux-policy-targeted-2.4.6-30.el5
NetworkManager-glib-0.6.4-6.el5
NetworkManager-0.6.4-6.el5
NetworkManager-gnome-0.6.4-6.el5
ppp-2.4.4-1.el5


How reproducible:


Steps to Reproduce:
1.Define dial-up interface
2.Use NetworkManager to connect via dial-up interface
3.
  
Actual results:
3 AVC denials messages

Expected results:
no AVC denial messages

Additional info:

Comment 1 Subhendu Ghosh 2007-04-17 17:53:06 UTC

*** This bug has been marked as a duplicate of 236794 ***


Note You need to log in before you can comment on or make changes to this bug.