Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236773 - ooimpress crashing with 2.0.4-5.5.21.x86_64
Summary: ooimpress crashing with 2.0.4-5.5.21.x86_64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 6
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
: 236961 237047 237141 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-17 16:23 UTC by Sammy
Modified: 2007-11-30 22:12 UTC (History)
3 users (show)

Fixed In Version: 2.0.4-5.5.22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-19 09:31:31 UTC


Attachments (Terms of Use)
error log file (deleted)
2007-04-17 16:24 UTC, Sammy
no flags Details

Description Sammy 2007-04-17 16:23:21 UTC
I just updated OO to 2.0.4-5.5.21.x86_64 and ooimpress crashes
everytime just as one tries to select something from the 
selection window. As far as I can tell oowriter and oocalc are
working fine.

Going back to 2.0.4-5.5.17.x86_64 fixes the problem.

I am attaching the error log from the crash.

Comment 1 Sammy 2007-04-17 16:24:02 UTC
Created attachment 152834 [details]
error log file

Comment 2 Caolan McNamara 2007-04-17 16:46:25 UTC
what the hell, that's extraordinarily weird

Comment 3 Caolan McNamara 2007-04-18 07:07:05 UTC
el-fasto push on the way.

Comment 4 Caolan McNamara 2007-04-18 17:56:04 UTC
*** Bug 236961 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2007-04-18 22:19:52 UTC
openoffice.org-2.0.4-5.5.22 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Comment 6 Caolan McNamara 2007-04-19 06:48:34 UTC
*** Bug 237047 has been marked as a duplicate of this bug. ***

Comment 7 Bojan Smojver 2007-04-19 08:30:03 UTC
Works on x86_64 here.

Comment 8 Rene van Paassen 2007-04-19 09:18:59 UTC
I had the same problem. The update to openoffice.org-2.0.4-5.5.22 apparently
fixed it for me.

Comment 9 Bojan Smojver 2007-04-19 09:21:39 UTC
Ditto i386. Thanks for the fix!

Comment 10 Caolan McNamara 2007-04-19 09:31:31 UTC
*phew*!

Comment 11 Caolan McNamara 2007-04-19 17:25:57 UTC
*** Bug 237141 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.