Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236766 - Typos in RHEL 5 virtualization manual
Summary: Typos in RHEL 5 virtualization manual
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation
Version: 5.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Brian Forte
QA Contact: John Ha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-17 16:00 UTC by Kha Do
Modified: 2014-08-04 22:17 UTC (History)
6 users (show)

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-03 05:09:56 UTC


Attachments (Terms of Use)

Description Kha Do 2007-04-17 16:00:00 UTC
Description of problem:

The network bridge errors page in the RHEL 5 Virtualization guide has the
following errors: 

In the script, the line

case ${op} in

Should be:

case ${OP} in

The lines that read:

..
,,

Should actually be semi-colons:

;;

Version-Release number of selected component (if applicable):

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Virtualization-en-US/ch-virt-bridge-errors.html

How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Don Domingo 2007-04-18 01:57:40 UTC
reassigning to Brian Cleary

Brian, once the changes are in cvs, please build on docbot (html) and reassign
to mhideo for staging into docs page. thanks!

Comment 2 Brian Cleary 2007-04-18 14:36:05 UTC
Don, I have corrected the error in the source. However, I cannot generate a new
build of the Virt docs. Strange thing is I can do builds of other things but not
Virt docs. I will notify Mike H Smith. 

Comment 3 Don Domingo 2007-04-19 01:33:12 UTC
sounds like something jfearn can help us with. reassigning to him for inspection.

adding mhideo to this bug as CC

Comment 4 Jeff Fearn 🐞 2007-04-19 01:54:39 UTC
Does it work on DocBot?

Comment 5 Brian Cleary 2007-04-19 13:29:06 UTC
Very strange. I do a Docbot build, I recieve no errors. I go to the respective
repository, and see if it built, and the html file remains unchanged, so DocBot
is not getting the job done (and no errors reported in the log). 

Comment 6 Tim Born 2007-04-19 16:30:04 UTC
Section 19.6 needs updating too.  The example shows one thing, but the ensuing
text is talking about something else:
"The sync_console can help determine a problem that causes hangs with
asynchronous hypervisor console output, and the "pnpacpi=off" works around a
problem that breaks input on the serial console. The parameters  "console=ttyS0"
and  "console=tty"  means that kernel errors get logged with on both the normal
VGA console and on the serial console."

Not shown in the example: 'sync_console', 'pnpacpi=off', "console=ttyS0".
Looks like one part was changed and the other was not.

Comment 7 Jeff Fearn 🐞 2007-04-19 22:31:56 UTC
link to the log would be handy.

Comment 8 Brian Cleary 2007-04-20 14:07:36 UTC
Here the link to the Docbot Virt log. Hope it comes up for you. 

https://engineering.redhat.com/docbot/logs/virtualizaiton.log


Comment 9 Jeff Fearn 🐞 2007-05-08 02:53:34 UTC
Build log looks fine to me, maybe you where caught up in the recent outage?

Comment 10 Jeff Fearn 🐞 2007-06-13 01:44:16 UTC
Asside from the missing image this looks fine to me.

Comment 11 Don Domingo 2007-06-13 01:48:00 UTC
closing this bug out as per previous comment

Comment 12 Kha Do 2007-06-14 18:23:17 UTC
Why was this bug closed? I do not see the corrections I listed on the webpage.

Comment 13 Don Domingo 2007-06-14 23:13:27 UTC
reassigning to bcleary for processing

Comment 14 Red Hat Bugzilla 2007-10-03 01:15:10 UTC
User bcleary@redhat.com's account has been closed

Comment 15 Don Domingo 2007-10-03 05:09:56 UTC
already corrected in link. closing as CLOSEDCURRENTRELEASE.

(In reply to comment #12)
> Why was this bug closed? I do not see the corrections I listed on the webpage.




Note You need to log in before you can comment on or make changes to this bug.