Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236762 - Error: Missing Dependency: libaudacious.so.4 is needed by package audacious-docklet
Summary: Error: Missing Dependency: libaudacious.so.4 is needed by package audacious-d...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: audacious
Version: 6
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Yu Fan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-17 15:39 UTC by Kai Engert (:kaie) (inactive account)
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.1.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-17 15:51:20 UTC


Attachments (Terms of Use)

Description Kai Engert (:kaie) (inactive account) 2007-04-17 15:39:44 UTC
Description of problem:
Trying to "yum update" I get:

Error: Missing Dependency: libaudacious.so.4 is needed by package audacious-docklet


Version-Release number of selected component (if applicable):
audacious-1.2.2-2.fc6
audacious-libs-1.2.2-2.fc6
audacious-docklet-0.1.1-1.fc6


How reproducible:
On a system with above already installed: Do a "yum update".
If it's not yet installed, do a "yum install audacious-docklet"

  
Actual results:
Missing dependency.


Expected results:
updating audacious-docklet should work


Additional info:
New audacious-libs contains only libaudacious.so.5
So probably audacious-docklet needs a recompile.

Comment 1 Christoph Wickert 2007-04-17 15:51:20 UTC
Yu is having problems with his cvs access ATM, so I did the rebuild for him.
Closing.

Comment 2 Christoph Wickert 2007-07-06 13:32:28 UTC
Ralf, do not mind this bug!

In order to remove audacious-docklet from bugzilla I needed to move this bug to
another component and IMO audacious is the best place. Sorry for the noise.

Comment 3 Christoph Wickert 2007-07-06 13:34:43 UTC
Damn, I forgot to change the component. :(


Note You need to log in before you can comment on or make changes to this bug.