Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236749 - Add system-config-netboot to RHEL 5
Summary: Add system-config-netboot to RHEL 5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-netboot
Version: 5.0
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
: ---
Assignee: Radek Brich
QA Contact:
URL:
Whiteboard:
: 260021 (view as bug list)
Depends On:
Blocks: 249802
TreeView+ depends on / blocked
 
Reported: 2007-04-17 14:45 UTC by Jóhann B. Guðmundsson
Modified: 2008-05-21 17:32 UTC (History)
9 users (show)

Fixed In Version: RHEA-2008-0338
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-21 17:32:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2008:0338 normal SHIPPED_LIVE New package system-config-netboot 2008-05-20 13:29:19 UTC

Description Jóhann B. Guðmundsson 2007-04-17 14:45:23 UTC
Description of problem:

Package is not in repos.

If package has been renamed/removed please change
manuals/docs accordingly.

Version-Release number of selected component (if applicable):

How reproducible:

yum -y install system-config-netboot

Steps to Reproduce:

1.  
2.
3.
  
Actual results:

No Match for argument: system-config-netboot

Expected results:

Package actually being in repos

Additional info:

Subscribed channels..

RHEL Hardware Certification (v. 5 for 32-bit x86)
Red Hat Network Tools for RHEL Server (v.5 32-bit x86)
RHEL FasTrack (v. 5 for 32-bit x86)
RHEL Supplementary (v. 5 for 32-bit x86)
RHEL Virtualization (v. 5 for 32-bit x86)

Comment 1 Steve Snodgrass 2007-04-19 21:37:25 UTC
I just ran into this today as well.  This package is referenced in the RHEL5
documentation here:

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Installation_Guide-en-US/s1-netboot-pxe-config.html

If this package no longer exists, what's the recommended way to set up a PXE
boot server now?

Comment 2 Radek Brich 2007-10-03 13:15:43 UTC
*** Bug 260021 has been marked as a duplicate of this bug. ***

Comment 3 Kinshuk Tripathi 2007-10-04 10:17:11 UTC
Whether this going to be fixed in any other updates of RHEL5.0

Comment 4 RHEL Product and Program Management 2007-10-16 04:01:53 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 7 John Schubert 2008-01-02 20:32:17 UTC
This is STILL listed as the package to install to get the pxeos command in the
5.1 documentation. Is the documentation wrong or is this package missing?

Comment 8 Radek Brich 2008-01-14 17:36:01 UTC
System-config-netboot package should be included in next update, RHEL 5.2. At
this time, you can try current Fedora-devel package (0.1.45-1.fc9), which should
work with RHEL5 and which will be the base for RHEL5 package.

Comment 11 unseld 2008-02-04 09:57:41 UTC
josef.unseld@eads.com

Comment 12 Jan Bednar 2008-02-28 15:28:12 UTC
I have created diskless enviroment using fedora system-config-netboot (0.1.45-
1.fc9).
Creation was OK, but when booting the machine following error has appeared:
/bin/bash: error while loading shared libraries: libc.so.6: cannot open shared 
object file: No such file or directory
Kernel panic - not syncing: Attemped to kill init!

Please move this report if duplicant or if openened for wrong package.

Comment 15 errata-xmlrpc 2008-05-21 17:32:40 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0338.html



Note You need to log in before you can comment on or make changes to this bug.