Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236737 - Xen - FC6 gnome freezes, keyboard keeps repeating interrupt problem?
Summary: Xen - FC6 gnome freezes, keyboard keeps repeating interrupt problem?
Keywords:
Status: CLOSED DUPLICATE of bug 234008
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-xen
Version: 6
Hardware: i686
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Eduardo Habkost
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-17 13:24 UTC by Eldon Ziegler
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-04 14:05:11 UTC


Attachments (Terms of Use)
Contains contens of /var/log/xen plus output from cat /proc/cpuinfo (deleted)
2007-04-17 13:24 UTC, Eldon Ziegler
no flags Details

Description Eldon Ziegler 2007-04-17 13:24:17 UTC
Description of problem:
Running FC6 (2.6.20-1.2944) under Xen results in gnome freezing or keyboard
keeps repeating a key in terminal window. FC6 alone is OK.

Version-Release number of selected component (if applicable):
FC6 (2.6.20-1.2944)

How reproducible:
Happens every time under Xen but not always at the same time.

Steps to Reproduce:
1. Boot with Xen
2. Log in
3. Do something with mouse or open terminal window and start typing.
  
Actual results:
freezes or key keeps repeating

Expected results:
operates correctly

Additional info:

Comment 1 Eldon Ziegler 2007-04-17 13:24:17 UTC
Created attachment 152796 [details]
Contains contens of /var/log/xen plus output from cat /proc/cpuinfo

Comment 2 Eduardo Habkost 2007-05-16 15:18:37 UTC
Do kernel-xen 2.6.19 works, for you?

We don't have enough information on this problem to be sure what is causing 
it, but as there are many reports of crashes and hangs that had the same cause 
of bug 234008, this may have the same cause of bug 234008.

Comment 3 Eduardo Habkost 2007-06-04 12:32:32 UTC
Bug #234008 has a fix on updates-testing repository, kernel-xen version  
2.6.20-1.2954.fc6. Could you check if this version fix your problem, also?

Comment 4 Eduardo Habkost 2007-06-04 13:37:42 UTC
Sorry, I meant kernel-xen version 2.6.20-1.2952.fc6. It is already on Fedora 
Cora updates repository.

Comment 5 Eldon Ziegler 2007-06-04 13:56:12 UTC
Yes, 2.6.20-1.2952.fc6 fixes the problem. Now, WinXP install freezes but that's
a different problem.

Thanks.

Comment 6 Eduardo Habkost 2007-06-04 14:05:11 UTC
Thanks for the information. Marking as duplicate of bug #234008, as it was the 
same problem, just different symptoms.

*** This bug has been marked as a duplicate of 234008 ***


Note You need to log in before you can comment on or make changes to this bug.