Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236708 - yum upgrade gives error: rpcbind-0.1.4-4.fc7 conflicts with file from package glibc-common-2.5.90-19
Summary: yum upgrade gives error: rpcbind-0.1.4-4.fc7 conflicts with file from package...
Keywords:
Status: CLOSED DUPLICATE of bug 236135
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-17 08:02 UTC by Valent Turkovic
Modified: 2014-01-21 22:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-19 20:48:01 UTC


Attachments (Terms of Use)
yum upgrade output (deleted)
2007-04-17 08:03 UTC, Valent Turkovic
no flags Details

Description Valent Turkovic 2007-04-17 08:02:36 UTC
Description of problem:
yum upgrade gives error: rpcbind-0.1.4-4.fc7 conflicts with file from package
glibc-common-2.5.90-19

resolve:
yum update --exclude=rpcbind*

but the problems still remains!

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. yum upgrade
2. wait
3. profit :)
  
Actual results:
Transaction Check Error:
  file /usr/sbin/rpcinfo from install of rpcbind-0.1.4-4.fc7 conflicts with file
from package glibc-common-2.5.90-19

Expected results:
yum to upgrade the system and to work ok.

Additional info:

Comment 1 Valent Turkovic 2007-04-17 08:03:29 UTC
Created attachment 152777 [details]
yum upgrade output

yum upgrade output

Comment 2 Marc Wiriadisastra 2007-04-17 13:30:22 UTC
Duplicate to this bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=236135

Comment 3 Jeremy Katz 2007-04-19 20:48:01 UTC

*** This bug has been marked as a duplicate of 236135 ***


Note You need to log in before you can comment on or make changes to this bug.