Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236698 - No Audio output on fedora core 5
Summary: No Audio output on fedora core 5
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: sndconfig
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-17 05:08 UTC by Divya
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-02 14:08:32 UTC


Attachments (Terms of Use)
The log file for system sound card and drivers (deleted)
2007-04-17 05:08 UTC, Divya
no flags Details

Description Divya 2007-04-17 05:08:52 UTC
Description of problem:I am not able to get any audio output on fedora core 5. 
I have tried using aplay, mplayer etc to play, but no luck. I went to
System->Adminstration->Soundcard detection, and tried playing the test sound. 
But did not hear any sound.  Also changed the levels using the alsamixer
command. I have attached the /root/scsound.log file.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Divya 2007-04-17 05:08:52 UTC
Created attachment 152761 [details]
The log file for system sound card and drivers

Comment 2 Martin Stransky 2007-04-17 07:10:02 UTC
Hm, it's hard to say where the problem is, log looks sane and I don't see any
problem there. You may report it to upstream (www.alsa-project.org), they're
authors of linux sound system.


Note You need to log in before you can comment on or make changes to this bug.