Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236656 - Live CD installer fails after copying image to hard drive
Summary: Live CD installer fails after copying image to hard drive
Keywords:
Status: CLOSED DUPLICATE of bug 230943
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 23:27 UTC by Adam Huffman
Modified: 2013-03-06 03:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-17 00:30:36 UTC


Attachments (Terms of Use)
Anaconda back trace (deleted)
2007-04-16 23:29 UTC, Adam Huffman
no flags Details
Anaconda log file (deleted)
2007-04-16 23:30 UTC, Adam Huffman
no flags Details

Description Adam Huffman 2007-04-16 23:27:08 UTC
Description of problem:
Twice now the installer has crashed after copying the image to the hard drive of
my laptop.  It appears to be triggered by the hard drive running out of space.

Version-Release number of selected component (if applicable):
Fedora 7 test 3 live CD

How reproducible:
Every time

Steps to Reproduce:
1. Run installer from live CD
2.
3.
  
Actual results:

Installer crashes

Expected results:

Installer should detect the lack of space and exit cleanly or warn the user.

Additional info:

Comment 1 Adam Huffman 2007-04-16 23:29:06 UTC
Created attachment 152725 [details]
Anaconda back trace

Comment 2 Adam Huffman 2007-04-16 23:30:37 UTC
Created attachment 152726 [details]
Anaconda log file

Comment 3 Jeremy Katz 2007-04-17 00:30:36 UTC
Fixed this up just after test3. 

*** This bug has been marked as a duplicate of 230943 ***


Note You need to log in before you can comment on or make changes to this bug.