Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236655 - openoffice.org fails to start
Summary: openoffice.org fails to start
Keywords:
Status: CLOSED DUPLICATE of bug 236671
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 23:25 UTC by Zuirdj
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-17 07:00:32 UTC


Attachments (Terms of Use)

Description Zuirdj 2007-04-16 23:25:54 UTC
Description of problem:

I can't start openorffice.org from menu. Trying in terminal it shows:

[zuirdj@pinina ~]$ ooffice
terminate called after throwing an instance of 'std::bad_alloc'
  what():  St9bad_alloc
/usr/lib/openoffice.org/program/soffice: line 222: 19154 Abortado              
 "$sd_prog/$sd_binary" "$@"

Same with oowriter, oocalc, etc.



Version-Release number of selected component (if applicable):

2.2.0-14.5 

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Caolan McNamara 2007-04-17 07:00:32 UTC

*** This bug has been marked as a duplicate of 236671 ***


Note You need to log in before you can comment on or make changes to this bug.