Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236639 - rpcbind has to be added to /etc/services
Summary: rpcbind has to be added to /etc/services
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: setup
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
: 236514 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 21:38 UTC by Steve Dickson
Modified: 2015-03-05 01:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-18 09:06:22 UTC


Attachments (Terms of Use)

Description Steve Dickson 2007-04-16 21:38:05 UTC
Description of problem:
rpcbind has to be added to the following to lines
in /etc/services so the daemon will not hang when
NIS is turned on:
sunrpc          111/tcp         portmapper      # RPC 4.0 portmapper TCP
sunrpc          111/udp         portmapper      # RPC 4.0 portmapper UDP

I would suggest the following lines be added:

sunrpc          111/tcp       rpcbind portmapper      # rpcbind portmapper TCP
sunrpc          111/udp       rpcbind portmapper      # rpcbind portmapper UDP

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Steve Dickson 2007-04-17 13:11:28 UTC
*** Bug 236514 has been marked as a duplicate of this bug. ***

Comment 2 Phil Knirsch 2007-04-18 09:06:22 UTC
Fixed in setup-2.6.4-1 and newer.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.