Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236635 - Please build pam_abl for EL4/EL5
Summary: Please build pam_abl for EL4/EL5
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: pam_abl
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Dalloz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: bzcl34nup
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 21:09 UTC by Robert Scheck
Modified: 2008-04-13 21:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-13 21:08:12 UTC
jwboyer: fedora-cvs+


Attachments (Terms of Use)

Description Robert Scheck 2007-04-16 21:09:36 UTC
Description of problem:
Please build pam_abl for EL4/EL5, because it's a very useful package I don't 
would like to miss at such a system.

Version-Release number of selected component (if applicable):
pam_abl-0.2.3-2

Expected results:
pam_abl in EL4/EL5.

Comment 1 Alexander Dalloz 2007-05-12 17:52:28 UTC
Package Change Request
======================
Package Name: pam_abl
New Branches: EL-4 EL-5

Comment 2 Robert Scheck 2007-05-25 22:40:38 UTC
Branched, but not build yet...

Comment 3 Robert Scheck 2007-07-15 19:48:32 UTC
pam_abl is still not build for EL-4 and EL-5, yet. Are you planning to do so, 
or should I?

Comment 4 Bug Zapper 2008-04-04 00:06:59 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 5 Robert Scheck 2008-04-13 21:08:12 UTC
pam_abl has

  a) dead upstream and
  b) is buggy with newer versions of pam_abl

I'll likely use something else for me; no longer in my focus of interest.


Note You need to log in before you can comment on or make changes to this bug.