Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236629 - typo on line15 of Xsession - "unask"
Summary: typo on line15 of Xsession - "unask"
Keywords:
Status: CLOSED DUPLICATE of bug 239478
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-xinit
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 20:33 UTC by Anuj Verma (Kevin)
Modified: 2014-06-18 09:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-07 15:21:52 UTC


Attachments (Terms of Use)

Description Anuj Verma (Kevin) 2007-04-16 20:33:14 UTC
Description of problem:
There is a typo error on line15 of /etc/gdm/Xsession 
This was found while testing persistent vnc setup on RHEL5, Xsession to
auto-start gnome desktop, 

VNC logs pointed out:
--snip--
/etc/gdm/Xsession: line 15: unask: command not found
--snip--

Version-Release number of selected component (if applicable):
gdm-2.16.0-30.el5

How reproducible:
Install RHEL5 SE and reboot,

Comment 1 Ray Strode [halfline] 2007-04-16 22:41:23 UTC
/etc/gdm/Xsession is a symlink to /etc/xinit/Xsession.  Moving to the
xorg-x11-xinit component

Comment 2 Issue Tracker 2007-06-18 22:05:46 UTC
There aren't any more QA slots for 5.1. This has to go into 5.2.


Issue escalated to RHEL 5 Desktop by: alanm.
Internal Status set to 'Waiting on Engineering'

This event sent from IssueTracker by alanm 
 issue 124343

Comment 4 Søren Sandmann Pedersen 2007-11-07 15:21:52 UTC

*** This bug has been marked as a duplicate of 239478 ***


Note You need to log in before you can comment on or make changes to this bug.