Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236602 - up2date-4.4.69-25.x86_64.rpm
Summary: up2date-4.4.69-25.x86_64.rpm
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Bret McMillan
QA Contact: Beth Nackashi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 18:12 UTC by Jason Pyeron
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-22 22:08:25 UTC


Attachments (Terms of Use)

Description Jason Pyeron 2007-04-16 18:12:56 UTC
Description of problem:

rpm does not require policycoreutils as such if policycoreutils is not listed 
prior to up2date:

/var/tmp/rpm-tmp.41362: line 12: restorecon: command not found
error: %post(up2date-4.4.69-25.x86_64) scriptlet failed, exit status 127

Comment 1 Pradeep Kilambi 2007-05-22 22:08:25 UTC

*** This bug has been marked as a duplicate of 214305 ***

Comment 2 Pradeep Kilambi 2007-05-23 14:05:42 UTC
This issue has been resolved in rhel-4.5 release originally in bz#201020, hence
we closed the bug as resolved duplicate. I can add you to the cc list to that bug. 


Note You need to log in before you can comment on or make changes to this bug.