Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2366 - XDM does not create utmp entries
Summary: XDM does not create utmp entries
Keywords:
Status: CLOSED DUPLICATE of bug 2010
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 5.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-25 23:44 UTC by scott
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-03 15:40:36 UTC


Attachments (Terms of Use)

Description scott 1999-04-25 23:44:58 UTC
When logging into RH Linux via xdm the lastlog files are
not updated.  Thus, a 'w' or 'who' command would show the
user as logged in, but a finger of the user would not show
them as logged in.

Comment 1 scott 1999-05-09 21:20:59 UTC
I have had this problem on several Red Hat systems.

Comment 2 Jeff Johnson 1999-06-03 15:40:59 UTC
*** This bug has been marked as a duplicate of 2010 ***


Note You need to log in before you can comment on or make changes to this bug.