Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236568 - my pc don't update and dont install anythin'g
Summary: my pc don't update and dont install anythin'g
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: rawhide
Hardware: i386
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 14:42 UTC by Romless
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-16 14:46:30 UTC


Attachments (Terms of Use)
This is the text created after the bug (deleted)
2007-04-16 14:42 UTC, Romless
no flags Details

Description Romless 2007-04-16 14:42:26 UTC
Description of problem:

My pc crashed because many programs running (normal). But one of the programs
running is the software updater.
After restart my pc, I was anymore able to get any actualization or install any
program (the "add or remove software" don't works too...

Version-Release number of selected component (if applicable):
I think it is FEDORA 7 test 2

How reproducible:

to reproduce this error just click on "add / remove software" link

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Romless 2007-04-16 14:42:26 UTC
Created attachment 152694 [details]
This is the text created after the bug

Comment 2 Jeremy Katz 2007-04-16 14:46:30 UTC
You have a misconfigured repository for livna.  This error is handled better in
later releases


Note You need to log in before you can comment on or make changes to this bug.