Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236567 - RFE: Status-bar needs to adjust color as per default RHEL5 theme
Summary: RFE: Status-bar needs to adjust color as per default RHEL5 theme
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhgb
Version: 5.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 14:38 UTC by Anuj Verma (Kevin)
Modified: 2012-10-25 07:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-10-25 07:01:59 UTC


Attachments (Terms of Use)
RHGB boot up action (deleted)
2007-04-16 14:47 UTC, Anuj Verma (Kevin)
no flags Details

Description Anuj Verma (Kevin) 2007-04-16 14:38:19 UTC
Description of problem:

While booting a RHEL5 Desktop system it was noticed that the status bar is
having a default blue color as in FC6. 

This seems to be updated for RHEL5 default look and feel. 

Version-Release number of selected component (if applicable):

rhgb-0.16.4-8.el5

How reproducible:

Every time the system is booted up with default RHGB arguments as kernel argument.

Steps to Reproduce:
1. Install RHEL5 
2. Boot it up

  
Actual results:

A blue status bar in a cool Red RHEL5 default look and feel. 

Expected results:

A slightly dark red or maroon color of status bar, or any color a bit more
compatible with rest of the RHEL5 default looks. 

Additional info:

Screen-shot will be attached shortly.

Comment 1 Anuj Verma (Kevin) 2007-04-16 14:47:11 UTC
Created attachment 152697 [details]
RHGB boot up action

RHGB boot up action - screenshot attached

Comment 3 RHEL Product and Program Management 2012-09-18 18:05:06 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 6 RHEL Product and Program Management 2012-10-10 11:50:33 UTC
Thank you for submitting this issue for consideration. Red Hat Enterprise Linux 5 has reached the end of Production 1 Phase of its Life Cycle.  Red Hat does not plan to incorporate the suggested capability in a future Red Hat Enterprise Linux 5 minor release. If you would like Red  Hat to re-consider this feature request and the requested functionality is not currently in Red Hat Enterprise Linux 6, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.


Note You need to log in before you can comment on or make changes to this bug.