Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236522 - Anaconda No module named keyboard_gui
Summary: Anaconda No module named keyboard_gui
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 01:07 UTC by Jasper O. Hartline
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-16 13:57:59 UTC


Attachments (Terms of Use)

Description Jasper O. Hartline 2007-04-16 01:07:26 UTC
Description of problem:
While running Anaconda under Kadischi in it's graphical mode, during
the keyboard selection screen I get an exception that says:
Starting graphical installation...
No module named keyboard_gui
No module named keyboard_gui
[root@localhost ~]#

Version-Release number of selected component (if applicable):
anaconda-11.1.1.3-1

How reproducible:
Run Kadischi using Anaconda in graphical mode

Steps to Reproduce:
1. kadischi /mnt/dvd -f /tmp/fc6.iso
2.
3.
  
Actual results:
GUI exception from Anaconda for keyboard_gui

Expected results:
Graphical installation proceeds as normal.

Additional info:
There is no additional information at this time.

Comment 1 Jasper O. Hartline 2007-04-16 06:47:25 UTC
I apologize, once again the extreme modularity of Anaconda's components has once
again made me file a false bug report. It turns out I did not have
system-config-keyboard installed as well as firstboot.

This was a pretty minimal Fluxbox system until just about a week ago, so anyways.
Please close this bug. Thanks.


Note You need to log in before you can comment on or make changes to this bug.