Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236519 - no driver for CDROM during install
Summary: no driver for CDROM during install
Keywords:
Status: CLOSED DUPLICATE of bug 225026
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-16 00:17 UTC by Tom Horsley
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-16 14:03:17 UTC


Attachments (Terms of Use)
/var/log/dmesg from successful FC6 boot on same hardware. (deleted)
2007-04-16 00:17 UTC, Tom Horsley
no flags Details

Description Tom Horsley 2007-04-16 00:17:49 UTC
Description of problem:

Attempting to install from the DVD iso downloaded as
f7-test3-prime-x86_64/F-6.92-x86_64-DVD.iso. It claims
it can't find a driver for my perfectly ordinary IDE
DVD drive, so it can't install from CDROM.

Version-Release number of selected component (if applicable):

F-6.92-x86_64-DVD.iso

How reproducible:

Every time.

Steps to Reproduce:
1. burn DVD (verifying checksums are all OK)
2. attempt to install Linux
3. select CDROM as install source
  
Actual results:

says no driver and asks if I want to provide a driver disk.

Expected results:

should just install

Additional info:

I'm attaching the dmesg file from my successful FC6 boot on this
same machine, presumably there will be hardware info in there.

This may be the same as bug 227207 or bug 231081 but since this isn't
a laptop, I'm reporting it separately.

Comment 1 Tom Horsley 2007-04-16 00:17:49 UTC
Created attachment 152658 [details]
/var/log/dmesg from successful FC6 boot on same hardware.

Comment 2 Jeremy Katz 2007-04-16 14:03:17 UTC

*** This bug has been marked as a duplicate of 225026 ***


Note You need to log in before you can comment on or make changes to this bug.