Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236494 - system-config-lvm use deprecated pam module
Summary: system-config-lvm use deprecated pam module
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-lvm
Version: 6
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Jim Parsons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-15 10:50 UTC by Frank Büttner
Modified: 2008-01-23 18:00 UTC (History)
2 users (show)

Fixed In Version: F7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-23 18:00:25 UTC


Attachments (Terms of Use)

Description Frank Büttner 2007-04-15 10:50:13 UTC
Description of problem:
In the secure I must read when call it:
deprecated module pam_stack called from service system-config-lvm

Version-Release number of selected component (if applicable):
system-config-lvm-1.0.18-1.2.FC6

How reproducible:
every time

Steps to Reproduce:
1. start it

Actual results:
The warning.

Expected results:
No warning.


Note You need to log in before you can comment on or make changes to this bug.