Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236461 - kernel crash on boot
Summary: kernel crash on boot
Keywords:
Status: CLOSED DUPLICATE of bug 234008
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-xen
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Eduardo Habkost
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-14 15:09 UTC by vikram goyal
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-16 14:47:29 UTC


Attachments (Terms of Use)
top output (deleted)
2007-04-14 15:09 UTC, vikram goyal
no flags Details
/var/log/messages (deleted)
2007-04-14 15:13 UTC, vikram goyal
no flags Details

Description vikram goyal 2007-04-14 15:09:12 UTC
Description of problem:
kernel crashed on boot. X did not start, is very sluggish, filing from non xen
kernel same version.

Version-Release number of selected component (if applicable):
kernel-xen-2.6.20-1.2944.fc6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 vikram goyal 2007-04-14 15:09:12 UTC
Created attachment 152616 [details]
top output

Comment 2 vikram goyal 2007-04-14 15:13:48 UTC
Created attachment 152617 [details]
/var/log/messages

Comment 3 Eduardo Habkost 2007-05-16 14:47:29 UTC
As this bug shows the same crash stack trace of bug #234008, marking it as 
duplicate.

If after #234008 is closed, problems persist, this bug may be reopened.

*** This bug has been marked as a duplicate of 234008 ***


Note You need to log in before you can comment on or make changes to this bug.