Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236446 - clearsilver update conflicts with existing csound
Summary: clearsilver update conflicts with existing csound
Keywords:
Status: CLOSED DUPLICATE of bug 234816
Alias: None
Product: Fedora
Classification: Fedora
Component: clearsilver
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-14 08:06 UTC by J.Jansen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-14 14:15:24 UTC


Attachments (Terms of Use)

Description J.Jansen 2007-04-14 08:06:25 UTC
Description of problem:
clearsilver update conflicts with existing csound

Version-Release number of selected component (if applicable):
update to clearsilver-0.10.4-3.fc6

How reproducible:
update to new version

Steps to Reproduce:
1.yum update clearsilver while csound is present
2.
3.
  
Actual results:
Transaction Check Error:   file /usr/bin/cs from install of
clearsilver-0.10.4-3.fc6 conflicts with file from package csound-5.03.0-9.fc6


Expected results:
smooth install

Additional info:

Comment 1 Jeffrey C. Ollie 2007-04-14 14:15:24 UTC

*** This bug has been marked as a duplicate of 234816 ***


Note You need to log in before you can comment on or make changes to this bug.