Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236435 - FC5 fails to boot after install on a dual boot computer with grub error 17
Summary: FC5 fails to boot after install on a dual boot computer with grub error 17
Keywords:
Status: CLOSED DUPLICATE of bug 236436
Alias: None
Product: Fedora
Classification: Fedora
Component: grub
Version: 5
Hardware: i686
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-13 21:58 UTC by Leland C. Scott
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-04 16:12:13 UTC


Attachments (Terms of Use)

Description Mark McLoughlin 2007-07-04 16:12:13 UTC

*** This bug has been marked as a duplicate of 236436 ***


Note You need to log in before you can comment on or make changes to this bug.