Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236321 - Incorrect Installation guide in RHEL5
Summary: Incorrect Installation guide in RHEL5
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Installation_Guide
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ryan Lerch
QA Contact: Michael Hideo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-13 04:23 UTC by Jong Bae KO
Modified: 2008-07-23 04:59 UTC (History)
1 user (show)

Fixed In Version: web
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-23 04:59:25 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jong Bae KO 2007-04-13 04:23:22 UTC
Description of problem:
There is wrong contents in installation guide
24.1.3. Connect Your System

RHEL5 is using #rhn_register now

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jong Bae KO 2007-04-13 04:24:17 UTC
*** Bug 236155 has been marked as a duplicate of this bug. ***

Comment 2 Don Domingo 2007-04-15 23:34:04 UTC
reassigning to jwulf@redhat.com.

Joshua, please process. thanks!

Comment 3 Michael Hideo 2007-10-23 02:46:31 UTC
Removing automation notification

Comment 4 Michael Hideo 2008-01-22 04:36:29 UTC
Moving to Don

Comment 5 Don Domingo 2008-01-29 04:24:23 UTC
corrected in source. no references are made to up2date, rhn_register is now
documented.


Note You need to log in before you can comment on or make changes to this bug.