Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236228 - Lenovo C200 Fedora Core 7 test 3
Summary: Lenovo C200 Fedora Core 7 test 3
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
: 236456 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-12 16:22 UTC by Thomas OZENNE
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-02 13:39:27 UTC


Attachments (Terms of Use)
Sounds card detect informations (deleted)
2007-04-12 16:22 UTC, Thomas OZENNE
no flags Details

Description Thomas OZENNE 2007-04-12 16:22:12 UTC
Description of problem:
Lenovo C200 has two issues after installation , wifi is card is recognized
and soundcard detected seems to be the modem , the properties show in the mixer
tho , but no sound working , I am doing a yum update to see if the problem goes
away.

Version-Release number of selected component (if applicable):


How reproducible:
Install on a Lenovo C200

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Graphic card works perfectly
Sounds doesn't work
Wifi doesn't work

Expected results:
Sound and proper detection of Wifi Card


Additional info:

Comment 1 Thomas OZENNE 2007-04-12 16:22:12 UTC
Created attachment 152481 [details]
Sounds card detect informations

Comment 2 Martin Stransky 2007-04-16 14:51:36 UTC
*** Bug 236456 has been marked as a duplicate of this bug. ***

Comment 3 Thomas OZENNE 2007-04-16 14:54:46 UTC
latest alsa 1.04rc3 doesn't fix the problem , someone on alsa bugzilla suggested
the use of kernal acpi=ht paramater to have sound work properly, however it
didn't work

Comment 4 Martin Stransky 2007-04-16 15:09:35 UTC
Hm, I have no idea why your soundcard doesn't work, log looks sane. I suggest to
watch the alsa bugzilla and new drivers.

Comment 5 Martin Stransky 2007-05-02 13:39:27 UTC
Please file this bug at upstream, I don't have the affected hardware so I can
fix it.

Comment 6 Thomas OZENNE 2007-05-02 14:19:19 UTC
latest alsa 1.14rc3 with pchou patch ( see alsa bugzilla ) provides sounds
without the kernel acpi=ht parameters , wifi is another issue

Comment 7 Martin Stransky 2007-05-02 14:46:13 UTC
Ah, okay. Anyway, we use a stock kernel so we need to wait until it gets to
upstream.


Note You need to log in before you can comment on or make changes to this bug.