Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236191 - Weird behavior of azureus 2.5.0.4
Summary: Weird behavior of azureus 2.5.0.4
Keywords:
Status: CLOSED DUPLICATE of bug 235751
Alias: None
Product: Fedora
Classification: Fedora
Component: azureus
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-12 12:53 UTC by drago01
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-17 06:12:48 UTC


Attachments (Terms of Use)

Description drago01 2007-04-12 12:53:27 UTC
Description of problem:

After updating azureus to 2.5.0.4 I have two problems with it:
1) after startingthe splash screen stays which is anoying.
2) when downloading a torrent in firefox and chose to open with azureus it,
azureus ignores the file and does not start downloading. This forces me to
download and open the file by hand...

Version-Release number of selected component (if applicable):

azureus-2.5.0.4-2.fc6

How reproducible:

always

Steps to Reproduce:
1. start azureus from firefox 
2. no download started (also staying splash; but you don't have to start it from
firefox to see this)
3. notice the problems described above
  

Expected results:


Additional info:

Comment 1 David Juran 2007-04-17 06:12:48 UTC

*** This bug has been marked as a duplicate of 235751 ***


Note You need to log in before you can comment on or make changes to this bug.