Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236189 - SELinux denied access request by /usr/sbin/hcid
Summary: SELinux denied access request by /usr/sbin/hcid
Keywords:
Status: CLOSED DUPLICATE of bug 236089
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-12 12:40 UTC by Uwe Kubosch
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-21 11:15:56 UTC


Attachments (Terms of Use)
The SELinux alert (deleted)
2007-04-12 12:40 UTC, Uwe Kubosch
no flags Details

Description Uwe Kubosch 2007-04-12 12:40:39 UTC
Description of problem:
SELinux denied access request by /usr/sbin/hcid

Version-Release number of selected component (if applicable):
3.9-1.fc7

How reproducible:
Happens when i do a 'yum upgrade' right after installation from DVD (prime).

Steps to Reproduce:
1. Install FC7 6.92 prime with office+development+web server
2. Choose default settings on SELinux in first-boot
3. run 'yum upgrade'
  
Actual results:
I get an alert from SELinux that hcid is not allowed access  "read" to inotify
(inotifyfs_t).

Expected results:
No alert.

Additional info:
I included the SELinux alert

Comment 1 Uwe Kubosch 2007-04-12 12:40:39 UTC
Created attachment 152439 [details]
The SELinux alert

Comment 2 Matthew Miller 2007-04-12 12:58:24 UTC
Although it's far from obvious, all Fedora 7 test bugs should be filed against
"devel", not "test#". Moving this, so it doesn't get lost.

This has been a bulk message. We return you now to your regularly scheduled
program, already in progress.

Comment 3 David Woodhouse 2007-07-21 11:15:56 UTC

*** This bug has been marked as a duplicate of 236089 ***


Note You need to log in before you can comment on or make changes to this bug.