Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236169 - [ta_IN] [m17ndb] - Changes in ta-typewriter layout
Summary: [ta_IN] [m17ndb] - Changes in ta-typewriter layout
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: m17n-db
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Satish Mohan
QA Contact:
URL:
Whiteboard:
: 236170 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-12 08:41 UTC by Felix
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-16 23:52:21 UTC


Attachments (Terms of Use)
latest ta-typewriter.mim file (deleted)
2007-04-12 08:42 UTC, Felix
no flags Details | Diff

Description Felix 2007-04-12 08:41:14 UTC
Description of problem: Need to build the package for ta-typewriter


Version-Release number of selected component (if applicable):
 m17n-db-1.3.4-7.fc7
The verion after this the package should be built

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: The latest updated file is attached. This package should be
built in RHEL5 too.

Comment 1 Felix 2007-04-12 08:42:17 UTC
Created attachment 152374 [details]
latest ta-typewriter.mim file

Comment 2 Matthew Miller 2007-04-12 12:58:39 UTC
Although it's far from obvious, all Fedora 7 test bugs should be filed against
"devel", not "test#". Moving this, so it doesn't get lost.

This has been a bulk message. We return you now to your regularly scheduled
program, already in progress.

Comment 3 Jens Petersen 2007-05-04 01:06:08 UTC
*** Bug 236170 has been marked as a duplicate of this bug. ***

Comment 4 Red Hat Bugzilla 2007-05-14 01:22:29 UTC
User majain@redhat.com's account has been closed

Comment 5 Jens Petersen 2007-05-16 10:15:57 UTC
I built m17n-db-1.3.4-9.fc7 with the changes to ta-typewriter.mim.

Comment 6 Jens Petersen 2007-05-16 23:52:21 UTC
Package should be tagged for f7 now. :)


Note You need to log in before you can comment on or make changes to this bug.