Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236108 - [RHEL4] unresolved symbols in libdevhelp-1.so
Summary: [RHEL4] unresolved symbols in libdevhelp-1.so
Keywords:
Status: CLOSED DUPLICATE of bug 238059
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: devhelp
Version: 4.4
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-11 22:46 UTC by clee
Modified: 2008-02-03 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-03 16:38:37 UTC


Attachments (Terms of Use)

Description clee 2007-04-11 22:46:15 UTC
Description of problem:
There are unresolved symbols in the libraries shipped in this RPM.

Version-Release number of selected component (if applicable):
devhelp-devel-0.10-0.2.el4

How reproducible:
Always

Steps to Reproduce:
1. ldd -u /usr/lib64/libdevhelp-1.so
2. Look at undefined symbols
3. Weep
  
Actual results:
Confusion

Expected results:
There should be no unresolved symbols in any binary or library shipped with the OS.

Comment 1 Matthew Barnes 2008-02-03 16:38:37 UTC

*** This bug has been marked as a duplicate of 238059 ***


Note You need to log in before you can comment on or make changes to this bug.