Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236038 - brightness changing is the other way
Summary: brightness changing is the other way
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-11 17:11 UTC by Marius Andreiana
Modified: 2013-03-06 03:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-12 15:51:09 UTC


Attachments (Terms of Use)
Screenshot-Power Management Preferences.png (deleted)
2007-04-11 19:28 UTC, Marius Andreiana
no flags Details
Screenshot-Power Management Preferences-1.png (deleted)
2007-04-11 19:28 UTC, Marius Andreiana
no flags Details
lshal -l output (deleted)
2007-04-12 15:35 UTC, Marius Andreiana
no flags Details

Description Marius Andreiana 2007-04-11 17:11:04 UTC
Unplugging the AC power makes the screen brighter
plugging in the AC power makes the screen less bright
Should be the other way (less brightness is less energy consumed).
Dell 620

Version-Release number of selected component (if applicable):
gnome-power-manager-2.17.91-1.fc7

How reproducible:
100%

Comment 1 Richard Hughes 2007-04-11 17:27:43 UTC
What's the brightness settings in gnome-power-preferences?

Comment 2 Marius Andreiana 2007-04-11 19:27:11 UTC
I don't see any. gnome-power-manager-2.18.1-2.fc7
Attaching screenshots

Comment 3 Marius Andreiana 2007-04-11 19:28:08 UTC
Created attachment 152316 [details]
Screenshot-Power Management Preferences.png

Comment 4 Marius Andreiana 2007-04-11 19:28:52 UTC
Created attachment 152317 [details]
Screenshot-Power Management Preferences-1.png

Comment 5 Richard Hughes 2007-04-11 19:44:03 UTC
what does "lshal | backlight" print?

Comment 6 Marius Andreiana 2007-04-12 15:35:39 UTC
Created attachment 152466 [details]
lshal -l output

# lshal | backlight
-bash: backlight: command not found
[root@localhost ~]# lshal | grep light
[root@localhost ~]#

Comment 7 David Zeuthen 2007-04-12 15:51:09 UTC
Looks like it's your BIOS setting the brightness (I too have a Dell that can do
this) -> not a g-p-m bug


Note You need to log in before you can comment on or make changes to this bug.