Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236024 - xfce4-xmms-plugin requires audacious?
Summary: xfce4-xmms-plugin requires audacious?
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-xmms-plugin
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-11 15:38 UTC by Heiko Adams
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-12 00:21:26 UTC


Attachments (Terms of Use)

Description Heiko Adams 2007-04-11 15:38:45 UTC
Description of problem:
When trying to install the xmms plugin for xfce I noticed that the package
requires audacios instead of xmms.

Comment 1 Christoph Wickert 2007-04-11 16:16:22 UTC
Yes, that's correct. Where's the problem?

Comment 2 Heiko Adams 2007-04-11 16:34:21 UTC
The Problem is that the plugin is unable to control audacious as you might not
expect when installing xfce4-xmms-plugin.

Comment 3 Christoph Wickert 2007-04-11 18:09:33 UTC
1. The plugin is able to control audacious. It can control both xmms and
audacious, but only installed apps will show up in the drop down. This is why I
made xmms-plugin depend on audacious.
2. I don't get the second part of the sentence. You might not expect _what_?
Where is the bug and what do you want me to fix?

Comment 4 Heiko Adams 2007-04-11 19:07:51 UTC
Okay, I'll try it again. Sorry:
When I install xfce4-xmms-plugin I would expect that this package requires xmms
instead of audacious. Otherwise IMHO it should be renamed to something like
xfce4-audioplayer-plugin.
BTW: Controling audacious doesn't work for me. But I'll file a new bug for this

Comment 5 Christoph Wickert 2007-04-12 00:21:26 UTC
You can still install and control xmms, but I choose to make audacious the
default media player and I'm not going to revert this decision.

Renaming the package IMO is something that should be done upstream, so for now
this package will remain xfce4-xmms-plugin.


Note You need to log in before you can comment on or make changes to this bug.