Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 236012 - Rebuild gnome-python2-extras against latest libgtkembedmoz.so
Summary: Rebuild gnome-python2-extras against latest libgtkembedmoz.so
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On: 215163
Blocks: FC7Target
TreeView+ depends on / blocked
 
Reported: 2007-04-11 14:38 UTC by Matthew Barnes
Modified: 2007-11-30 22:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-17 15:02:52 UTC


Attachments (Terms of Use)

Description Matthew Barnes 2007-04-11 14:38:28 UTC
+++ This bug was initially created as a clone of Bug #215163 +++

Summary:
Keeping gnome-python2-gtkmozembed working with Firefox is going to be an ongoing
problem in Fedora 7 due to Firefox's use of versioned directories.  This bug
will track how frequently gnome-python2-extras needs to be rebuilt due to
libgtkembedmoz.so updates.

Steps to Reproduce:
$ python -c "import gtkmozembed"
Traceback (most recent call last):
  File "<string>", line 1, in <module>
ImportError: libgtkembedmoz.so: cannot open shared object file: No such file or
directory

Solution:
Update "%define firefox_version W.X.Y.Z" in gnome-python2-extras.spec file to
match the latest /usr/lib/firefox-W.X.Y.Z.

Comment 1 Matthew Barnes 2007-04-11 15:10:17 UTC
gnome-python2-extras-2.14.3-2.fc7 built against firefox-2.0.0.3

Comment 2 Matthias Clasen 2007-04-17 15:02:52 UTC
Closing to get this off the lists in mcp...


Note You need to log in before you can comment on or make changes to this bug.