Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235988 - Gnome 2.16 in RHEL5 doesn't display Link-type desktop entries in the gnome menu
Summary: Gnome 2.16 in RHEL5 doesn't display Link-type desktop entries in the gnome menu
Keywords:
Status: CLOSED DUPLICATE of bug 235987
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-menus
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL: http://jira.jboss.com/jira/browse/JBI...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-11 08:29 UTC by Vladimir Ralev
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-11 16:47:21 UTC


Attachments (Terms of Use)

Description Vladimir Ralev 2007-04-11 08:29:52 UTC
Description of problem:


Version-Release number of selected component (if applicable):
RHEL 5

How reproducible: Always


Steps to Reproduce:
1. Create this desktop entry in both ~/Desktop and /usr/share/applications
2. Create a menu config to include a shortcut to this item (note that it doesn't
have any categories.
  
Actual results:
It's displayed as a desktop shortcut, but not in the menu

Expected results:
To be displayed in the gnome-menu


Additional info:
It works in RHEL 4.4 (Gnome 2.8). See
http://jira.jboss.com/jira/browse/JBINSTALL-276 for a sample desktop entry.

Comment 1 Ray Strode [halfline] 2007-04-11 16:47:21 UTC

*** This bug has been marked as a duplicate of 235987 ***


Note You need to log in before you can comment on or make changes to this bug.