Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 235987 - Gnome 2.16 in RHEL5 doesn't display Link-type desktop entries in the gnome menu [NEEDINFO]
Summary: Gnome 2.16 in RHEL5 doesn't display Link-type desktop entries in the gnome menu
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-menus
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL: http://jira.jboss.com/jira/browse/JBI...
Whiteboard:
: 235988 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-04-11 08:29 UTC by Vladimir Ralev
Modified: 2014-06-03 12:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-03 12:37:37 UTC
pm-rhel: needinfo? (vralev)


Attachments (Terms of Use)

Description Vladimir Ralev 2007-04-11 08:29:28 UTC
Description of problem:


Version-Release number of selected component (if applicable):
RHEL 5

How reproducible: Always


Steps to Reproduce:
1. Create this desktop entry in both ~/Desktop and /usr/share/applications
2. Create a menu config to include a shortcut to this item (note that it doesn't
have any categories.
  
Actual results:
It's displayed as a desktop shortcut, but not in the menu

Expected results:
To be displayed in the gnome-menu


Additional info:
It work in RHEL 4.4 (Gnome 2.8). See
http://jira.jboss.com/jira/browse/JBINSTALL-276 for a sample desktop entry.

Comment 1 Ray Strode [halfline] 2007-04-11 16:47:23 UTC
*** Bug 235988 has been marked as a duplicate of this bug. ***

Comment 2 RHEL Product and Program Management 2014-03-07 13:45:24 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 3 RHEL Product and Program Management 2014-06-03 12:37:37 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.